CloakCoin Official Forum

News: Welcome to the new CloakCoin Forum! Please read our Rules: https://forum.cloakcoin.com/index.php?topic=16.0

Ubuntu 16.04.1 cloak 2.0.1.2 not working (Read 292 times)

l3a

more
  • *
  • Newbie
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Ubuntu 16.04.1 cloak 2.0.1.2 not working
April 11, 2017, 02:58:41 AM
Hi,

I'm trying to update the wallet to 2.0.1.2 and it will not start.   The dd command does not appear to be running correctly either but output is below:

"dd: unrecognized operand 'cloakcoin-qt'"

I see the cloakcoin and cloakcoin-start process in the list but the app never initializes.  Is there anything else I can try?

Thanks!

Edit - I see that I read the command wrong and ran dd instead of ldd.   When I ran ldd no output was generated.  Still having the same issue, cloackcoin-start seems to hang looking at the processes.   Any help will be greatly appreciated!
« Last Edit: April 12, 2017, 02:07:12 AM by l3a »

l3a

more
  • *
  • Newbie
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Disregard, I found the problem.  There was another linked install that I forgot about.  Once that was removed wallet came up.

Fressdrache

more
  • *****
  • Administrator
  • Newbie
  • Posts: 8
  • Karma: +0/-0
    • View Profile
uh, "dd" can destroy a lot if you use it wrong.

good that nothing happend :D